<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Ryan Adams Emails Bryan Adams Every Year on His Birthday &laquo; New Music, Music News, Concerts, Gossip &#8211; 97.1 AMP RADIO</title>
	<meta name="description" content="&quot;I didn’t have the experience to ignore a situation like this, or to use wit to turn it around. I felt a kind of disappointment and disillusionment that I had never known.&quot;" />
	<link rel="pingback" href="http://amp.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="bryan adams, ryan adams" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="ryan adams bryan adams, ryan adams bryan adams birthday, ryan adams birthday, ryan adams essay" />
<meta name="keywords" content="ryan adams bryan adams, ryan adams bryan adams birthday, ryan adams birthday, ryan adams essay" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=amp.cbslocal.com&amp;id=32487625&amp;t=1486745239&amp;back=http%3A%2F%2Famp.cbslocal.com%2F2017%2F02%2F10%2Fryan-adams-emails-bryan-adams-every-year-birthday%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsampradio.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO &raquo; Feed" href="http://amp.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO &raquo; Comments Feed" href="http://amp.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO &raquo; Ryan Adams Emails Bryan Adams Every Year on His&nbsp;Birthday Comments Feed" href="http://amp.cbslocal.com/2017/02/10/ryan-adams-emails-bryan-adams-every-year-birthday/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OwzAMRl8Ixwy2CS4Qz5Kmpkvr/Cx2KX170omJDYQoF1yexD75ZAenDC5FpagYRsg8dj4KTtmlABI80/yFjBO5wYs2PVAgwVef0TUCnJxl7AX740hlxheytaKw7w56BSb4uE52ThVSO3K9PRVBsNF2VLAqrk+gJRk05f+RE1eK+n0OF+NjP1RTT5qtG+BE68Isz2VbNFIRLEmt2oYJJt92pOsVtauhForIn1o/l5YmBmdLGoV4AXOGdSLRmWl93B9H+tvXstHNTXr7YHNm2Jh7c7fYnsPTZvuw3+0ft7vb/h0/bhi6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/ui/css/amp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytkN0OgjAMRl/IWU2QhAvjs4xRZ3VbyX7g9R0zgoaEeOHdadrzpS2MvVDsIroI8YYWAwzUg2qDMKykgd4kTS6A5S6Z3B2p0xgDqDDzPvMOPoJsEm/tPZ45Su2lXeilETiOlM0ww1aeRi6LRWL3VYirkeS3VI+tYZ1Rl+WXciX99IgyJKx0UqMviVb6x3SrTYEUKDbs17f8JZsH9KOniFP8xZ6PVd1U9enQVPcnMz+vfg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/ui/css/amp.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwjAMRX9oacYGaHuY9i1paopL6nSxQ9d9/VxEpRUhKA+TIkVuTq5vkxvbdwbJh1wB20bHV4Y0nKei4Sd7CzAt1skJFC3SBPtIAiRW9tDqliN21pdsQvQu/BHYOfJDGb+nVlNtVsVr8VJ0zh8WKTpmZHEkJ3e7TF4wEi91Q7E3XXADUr1oSxdyjcS2jVUOuuqqU1+dHv1/cEqkgPVeZsXis7y0coJM68jVkMZOsw9G7+8gsfsPaQha6Q1cajejQokBTGZIipJolnbxCtdFFvXBCl1ZnacS6YjQ38UakDFFJgHjD9zIckbrY5qF+DrVY1WD3OfElfzIk1C+hMokZnNu8ViWYh+MdynqKYexKKbibOKz/Vit37ab7ft689z8AkwFedw='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjM0OwiAQhF9I2DZpGz0Yn4XSLUKWH1lQ+/Zi4sFjNXOYTGbmg0cSOoaCoUC5okeGu02gZxYUtSJwDO5WMW8fkzpS9cGum+hl1+RtkI4P8DNoViJFLm3JyuD/nJXwyWQXzHv/huKsaNc6UTU2MPi4VGptZcwio7Fcsio2hjfvOzfqxZ/74TiN02kYO/cCeTiDVQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsampradio.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2lrWhOP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Famp.cbslocal.com%2F2017%2F02%2F10%2Fryan-adams-emails-bryan-adams-every-year-birthday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Famp.cbslocal.com%2F2017%2F02%2F10%2Fryan-adams-emails-bryan-adams-every-year-birthday%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/08022d3050c45e1dc2ea2a44292d765f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/08022d3050c45e1dc2ea2a44292d765f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/08022d3050c45e1dc2ea2a44292d765f?s=114" />
<link rel='openid.server' href='http://cbsampradio.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsampradio.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://amp.cbslocal.com/osd.xml" title="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/02/10/ryan-adams-emails-bryan-adams-every-year-birthday/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="All The Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://amp.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/08022d3050c45e1dc2ea2a44292d765f?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=946">
		
					<meta name="twitter:title" content="Ryan Adams Emails Bryan Adams Every Year on His Birthday" />
					<meta name="twitter:description" content="&quot;I didn’t have the experience to ignore a situation like this, or to use wit to turn it around. I felt a kind of disappointment and disillusionment that I had never known.&quot;" />
					<meta name="twitter:site" content="971ampradio" />
		
		
					<meta property="og:title" content="Ryan Adams Emails Bryan Adams Every Year on His Birthday" />
					<meta property="og:image" content="https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=946" />
					<meta property="og:description" content="&quot;I didn’t have the experience to ignore a situation like this, or to use wit to turn it around. I felt a kind of disappointment and disillusionment that I had never known.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://amp.cbslocal.com/2017/02/10/ryan-adams-emails-bryan-adams-every-year-birthday/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/971AMPRADIO" />
					<meta property="article:author" content="https://www.facebook.com/971AMPRADIO" />
		
		<link rel="amphtml" href="http://amp.cbslocal.com/2017/02/10/ryan-adams-emails-bryan-adams-every-year-birthday/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2cjvX&#038;cscache=6&#038;csrev=226" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-288637 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bryan-adams tag-ryan-adams" style="background: #2e2b5d;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="background-image:url(https://cbsampradio.files.wordpress.com/2016/04/newpurpleuntitled-2.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsampradio.files.wordpress.com/2016/04/971_amp_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-229643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229643"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-229645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229645"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-229646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229646"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-229647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229647"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-229648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229648"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-229649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229649"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-229650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229650"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-229651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229651"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-229652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229652"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-229653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229653"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-229654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229654"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-229655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229655"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-229656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229656"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-229657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229657"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-229658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229658"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-229659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229659"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-229660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229660"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-229661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229661"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-229662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229662"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-229663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229663"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-229644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229644"><a href="http://amp.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://amp.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://amp.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsampradio.files.wordpress.com/2015/06/amp-logo-for-dot-com-header-2015pinksmall.png" alt="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/971AMPRADIO" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/971ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/971AMPRadio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s33863" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/971ampradio/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://amp.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://amp.cbslocal.com/category/music/"><strong>News</strong></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://amp.cbslocal.com/show/carson-daly/"><strong>Carson Daly</strong></a></li>
<li id="menu-item-148102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://amp.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://amp.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-150701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://amp.cbslocal.com/category/interviews/"><strong>Interviews</strong></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://amp.cbslocal.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.amp.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://amp.cbslocal.com/category/socal-honda-sound-stage/"><strong>SoCal Honda Sound Stage</strong></a></li>
<li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://amp.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Ryan Adams Emails Bryan Adams Every Year on His&nbsp;Birthday</h1>
			<span class="post-subtitle">Ryan wrote about the first time he heard hecklers say, "Play 'Summer of 69.'"</span>			<em class="entry-date">February 10, 2017 6:27 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://amp.cbslocal.com/tag/bryan-adams/">Bryan Adams</a>, <a href="http://amp.cbslocal.com/tag/ryan-adams/">Ryan Adams</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92589" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(Evan Agostini/Michael Loccisano/Getty Images)" srcset="https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsampradio.files.wordpress.com/2017/02/ryan-adams-bryan-adams-split.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Evan Agostini/Michael Loccisano/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>Ryan Adams has spent a great deal of his career fending off confusion with Bryan Adams, and wrote an <a href="https://www.nytimes.com/2017/02/09/arts/music/ryan-adams-the-first-time-i-was-rattled-by-a-heckler.html?_r=1">op-ed</a> in the <em>New York Times</em> about his experience with that classic heckle: &#8220;Play &#8216;Summer of &#8217;69!'&#8221; (The joke is that Bryan&#8217;s catalog is superior to Ryan&#8217;s, and their names sound similar). Ryan recounted the stunning moment a disrespectful concertgoer first delivered the dig.</p>
<p><strong>Related: <a href="http://radio.com/2016/04/11/bryan-adams-cancels-mississippi-shows-in-support-of-lgbt-community/">Bryan Adams Cancels Mississippi Show in Support of LGBT Community</a></strong></p>
<p class="story-body-text story-content">&#8220;I walked down the few wooden steps in front of the stage to the aisle where all the fingers pointed,&#8221; he wrote. &#8220;By the time I got there, I was so angry. I felt humiliated, but what else could be done? Either way, I had lost something. Unlike a more seasoned comic or musician, I didn’t have the experience to ignore a situation like this or to use wit to turn it around. I felt a kind of disappointment and disillusionment that I had never known — and it was in front of a thousand-plus people.&#8221;</p>
<p>In any case, Ryan wrote about taking the strange crowd reactions in stride and learning to love Bryan Adams, with whom he shares a birthday.</p>
<p>Each year, Ryan says, he sends &#8220;genius&#8221; Bryan a message to celebrate one touchpoint of their cosmic bond.</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/971-amp-radio" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbs923now.files.wordpress.com/2012/02/listen-live1.png);"></a><a class="wrapper" href="http://player.radio.com/listen/station/971-amp-radio" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="https://www.facebook.com/971AMPRADIO" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/971ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/971AMPRadio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s33863" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/971ampradio/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://amp.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://amp.cbslocal.com/show/carson-daly/" title="Mornings with Carson Daly" class="cbs-thumbnail-link item-1457655136" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsampradio.files.wordpress.com/2016/03/morningswithcarson.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mornings with Carson Daly</strong></div></a><a href="http://amp.cbslocal.com/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1457655067" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsampradio.files.wordpress.com/2016/03/interviewsthumbnail.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://amp.cbslocal.com/show/97-1-seconds-with/" title="97.1 Seconds With" class="cbs-thumbnail-link item-1457655035" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsampradio.files.wordpress.com/2016/03/971secondswiththumbnail.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">97.1 Seconds With</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://amp.cbslocal.com" class="logo"><img src="https://cbsampradio.files.wordpress.com/2015/04/amp-logo-for-dotfooter.png" alt="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/971AMPRADIO" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/971ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/971AMPRadio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s33863" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/971ampradio/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-4">
					<div class="menu-block"><div class="title">Amp Radio</div><div class="menu-footer-amp-radio-container"><ul id="menu-footer-amp-radio" class="footer-navigation nav-footer-list-1"><li id="menu-item-254180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254180"><a href="http://amp.cbslocal.com/category/music/">Music</a></li>
<li id="menu-item-254181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254181"><a href="http://amp.cbslocal.com/playlist/">Playlist</a></li>
<li id="menu-item-254182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254182"><a href="http://amp.cbslocal.com/category/shows/">On-Air</a></li>
<li id="menu-item-254183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254183"><a href="http://amp.cbslocal.com/show/carson-daly/">Carson Daly</a></li>
<li id="menu-item-254184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254184"><a href="http://amp.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-254185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254185"><a href="http://amp.cbslocal.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-254186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254186"><a href="http://events.amp.cbslocal.com/">Events</a></li>
<li id="menu-item-254187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254187"><a href="http://amp.cbslocal.com/music-videos/">Videos</a></li>
</ul></div></div><div class="menu-block"><div class="title">More Amp</div><div class="menu-footer-more-amp-container"><ul id="menu-footer-more-amp" class="footer-navigation nav-footer-list-2"><li id="menu-item-254188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254188"><a href="http://amp.cbslocal.com/show/mccabe/">McCabe</a></li>
<li id="menu-item-254189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254189"><a href="http://amp.cbslocal.com/show/michelle/">Michelle</a></li>
<li id="menu-item-254190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254190"><a href="http://amp.cbslocal.com/show/booker/">Booker</a></li>
<li id="menu-item-254191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254191"><a>Request Line: (877) 971-HITS</a></li>
<li id="menu-item-254192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254192"><a href="http://amp.cbslocal.com/2013/09/16/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div><div class="menu-block"><div class="title">Follow Us</div><div class="menu-footer-follow-us-container"><ul id="menu-footer-follow-us" class="footer-navigation nav-footer-list-3"><li id="menu-item-254193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254193"><a href="https://www.facebook.com/971AMPRADIOLA">Facebook</a></li>
<li id="menu-item-254194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254194"><a href="https://twitter.com/#!/ampradio">Twitter</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-4"><li id="menu-item-274903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274903"><a href="http://policies.cbslocal.com/fcc/losangeles.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://amp.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="New Music, Music News, Concerts, Gossip - 97.1 AMP RADIO" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-248764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248764"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-248765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248765"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-187341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187341"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-159128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159128"><a href="https://cbskroq2.files.wordpress.com/2016/08/cbs_radio-los_angeles_eeo_public_file_report_2015-2016.pdf">EEO</a></li>
<li id="menu-item-230088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230088"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24447&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487625','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487625','v':'wpcom','tz':'-8','user_id':'0','post':'288637','subd':'cbsampradio'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487625&v=wpcomvt&tz=-8&user_id=0&post=288637&subd=cbsampradio&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXktbCY5XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNLRX5iVlhFaUVyXVl3STROLiV4bjR1ZlhkbkJbTUtkVFVUbTdZZFR2fkdhSCtRQ29tUjR+VjdyOXJJcHFXTC9G'}]);
_stq.push([ 'clickTrackerInit', '32487625', '288637' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://amp.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://amp.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Famp.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=pop&ctg5=rock&location=losangeles&type=local&group=music&genre=topforty&tit=ryan-adams-emails-bryan-adams-every-year-birthday" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-13"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-6"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated in 0.108 seconds
	64047 bytes batcached for 300 seconds
-->
